Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - llpp-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: llpp-git 22.r71.g2bf99be-1

Git Clone URL: https://aur-dev.archlinux.org/llpp-git.git (read-only)
Package Base: llpp-git
Description: Fast, featureful PDF viewer based on MuPDF.
Upstream URL: http://repo.or.cz/w/llpp.git
Licenses: custom
Conflicts: llpp
Provides: llpp
Submitter: mfwitten
Maintainer: None
Last Packager: drrossum
Votes: 61
Popularity: 0.000073
First Submitted: 2010-10-26 22:21
Last Updated: 2016-01-11 17:25

Dependencies (23)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

mfwitten commented on 2012-04-20 14:35

Thanks. I added `unzip' to the makedepends array

Anonymous comment on 2012-04-20 09:11

The build fails without the tool unzip (used to extract 3rd party dependencies during "Compile"). Otherwise, seems to works fine. Revision: 3152db87e9ad836b3416df51d9fc36888b215444

mfwitten commented on 2012-03-19 19:23

This revision worked for me just now (it builds, installs, and runs): 113e537ef9a1b14fc29911b971214b4e08bda0a7

silenc3r commented on 2012-03-14 20:17

It doesn't work in openbox either. I can't even build it now.

silenc3r commented on 2012-03-14 20:16

It doesn't work in openbox either. I can't even build it at the moment.

silenc3r commented on 2012-03-14 11:36

Cleaning 3rd party dependencies didn't help. I'm still getting the same error:
Fatal error: exception Failure("X connection failed maj=11 min=0 reason="No protocol specified\n"")
It doesn't matter if I try to open pdf file or mp3, error is the same. I think that problem may be caused by my window manager - xmonad, but I'll have to install openbox or something to verify that.

mfwitten commented on 2012-03-05 04:44

I just tested the latest revision (0971dd948ff446ab76aa863f84aeb004a3d2f903) with success.

mfwitten commented on 2012-03-05 04:42

If there are problems building or running llpp, then I suggest manually refreshing the third party dependencies. Currently, you can achieve this by setting the following in your PKGBUILD:

clean=yes
_clean_keep_3rd_party_deps=

Note that the `_clean_keep_3rd_party_deps' variable is being set to the empty string (the null string).

silenc3r commented on 2012-03-04 17:34

llpp compies fine, but I get this error when I'm trying to open file:
Fatal error: exception Failure("X connection failed maj=11 min=0 reason="No protocol specified\n"")

aksr commented on 2012-02-23 18:28

I get this, when I start llpp: Fatal error: exception Failure("X connection failed maj=11 min=0 reason="No protocol specified\n"")