Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - linux-lts41

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: linux-lts41 4.1.35-1

Git Clone URL: https://aur-dev.archlinux.org/linux-lts41.git (read-only)
Package Base: linux-lts41
Description: The Linux-lts41 kernel and modules
Upstream URL: http://www.kernel.org/
Licenses: GPL2
Conflicts: kernel26-lts41
Provides: kernel26-lts41=4.1.35
Replaces: kernel26-lts41
Submitter: markzz
Maintainer: None
Last Packager: markzz
Votes: 3
Popularity: 0.016505
First Submitted: 2016-04-17 04:26
Last Updated: 2016-11-14 18:34

Pinned Comments

markzz commented on 2016-04-23 18:22

I am now providing these packages on my public repository. Feel free to use if you don't want to build this yourself [1].

[1] https://wiki.archlinux.org/index.php/Unofficial_user_repositories#markzz

Latest Comments

1 2 Next › Last »

markzz commented on 2016-05-30 21:15

zoidberg_md: The reason is that it is my own personal repository and I no longer use any i686 computers, so I don't have a purpose to use them, nor do I have a place to properly test packages for that architechure. I do not maintain an i686 repository, except in certain circumstances where I get enough request for it (like what happened for firefox-gtk2 because you cannot build it with gcc>=6).

zoidberg_md commented on 2016-05-30 21:06

The repository only provides linux-lts41 for x86_64, and not for i686

markzz commented on 2016-05-16 23:01

4.1.24-1 is here! It builds! It runs! It doesn't panic!

CDF-H commented on 2016-05-12 18:16

@markzz it is gcc related, it failed on 4.1.21 too and downgrading to 5.3 solved the issue.

markzz commented on 2016-05-12 17:47

There's an issue with 4.1.22 that isn't related to GCC, I'm testing 4.1.23 soon.

CDF-H commented on 2016-05-12 17:42

Doesn't seem to build on gcc 6.1

Fredoredo commented on 2016-04-25 14:32

With today's update (2016-04-25 11:24) I'm still getting the kernel panic:
http://imgur.com/NuV3vj0

Fredoredo commented on 2016-04-24 19:58

>Are you using BTRFS?
No, I'm using ext4.

markzz commented on 2016-04-24 17:44

While I'm investigating the issue with this kernel (v4.1.22), what I would advise doing is downgrading to 4.1.21 or staying with that kernel for the time being. Users of my repository, add this package to your IgnorePkg key in your pacman.conf, so that you don't download and install 4.1.22-2 from there.

I have also opened a bug [1].

Instructions to obtain and build 4.1.21 using git:
$ git clone https://aur.archlinux.org/linux-lts41.git
$ git revert 5296cab
$ makepkg

[1] https://bugzilla.kernel.org/show_bug.cgi?id=117161

markzz commented on 2016-04-24 17:28

Are you using BTRFS?