Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - libzookeeper

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: libzookeeper 3.4.7-1

Git Clone URL: https://aur-dev.archlinux.org/libzookeeper.git (read-only)
Package Base: libzookeeper
Description: libzookeeper
Upstream URL: https://github.com/apache/zookeeper
Licenses: Apache
Provides: libzookeper
Submitter: AeroNotix
Maintainer: AeroNotix
Last Packager: AeroNotix
Votes: 1
Popularity: 0.000610
First Submitted: 2015-11-23 12:20
Last Updated: 2016-02-04 09:35

Dependencies (3)

Required by (2)

Sources (1)

Latest Comments

AeroNotix commented on 2017-01-11 22:03

I'll deal with it. Hold up.

ethereal commented on 2017-01-11 20:40

won't build:
==> Validating source files with md5sums...
release-3.4.7.tar.gz ... FAILED
==> ERROR: One or more files did not pass the validity check!

AeroNotix commented on 2016-02-04 09:15

@yhager done. Thanks!

yhager commented on 2016-02-04 01:33

Need to add cppunit as a dependency for building