Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - libmbim-qmi-over-mbim

Package Details: libmbim-qmi-over-mbim latest-1

Git Clone URL: https://aur-dev.archlinux.org/libmbim-qmi-over-mbim.git (read-only)
Package Base: libmbim-qmi-over-mbim
Description: MBIM modem protocol helper library with experimental qmi-over-mbim patch
Upstream URL: http://www.freedesktop.org/wiki/Software/libmbim/
Licenses: GPL2
Conflicts: libmbim
Provides: libmbim
Submitter: rne
Maintainer: schard
Last Packager: schard
Votes: 3
Popularity: 0.027891
First Submitted: 2016-04-15 23:19
Last Updated: 2016-07-13 14:47

Pinned Comments

schard commented on 2016-08-12 18:47

As of libmbim>=1.14.0-1, libqmi>=1.16.0-1 and linux>=4.7-1 this patched library is obsolete.

Latest Comments

schard commented on 2016-08-12 18:47

As of libmbim>=1.14.0-1, libqmi>=1.16.0-1 and linux>=4.7-1 this patched library is obsolete.

piater commented on 2016-07-13 10:41

makedepends is missing python.