Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: libeudev-systemd 232-1

Git Clone URL: https://aur-dev.archlinux.org/eudev-systemdcompat.git (read-only)
Package Base: eudev-systemdcompat
Description: systemd client libraries without udev; systemd compatibility package
Upstream URL: http://www.freedesktop.org/wiki/Software/systemd
Keywords: compatability eudev systemd
Licenses: GPL2
Groups: base, base-openrc
Conflicts: eudev-systemdcompat, libsystemd
Provides: libsystemd=232, libsystemd.so
Replaces: eudev-systemdcompat
Submitter: Cromer
Maintainer: Cromer
Last Packager: Cromer
Votes: 2
Popularity: 0.090769
First Submitted: 2016-09-04 19:27
Last Updated: 2017-01-14 20:08

Required by (86)

Sources (4)

Latest Comments

Cromer commented on 2016-10-13 13:00

Thanks, I have updated it.

jcjordyn120 commented on 2016-10-13 07:52

_spkgrel is set to 3 when it needs to be set to 4