Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - lib32-gst-plugins-bad

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: lib32-gst-plugins-bad 1.8.3-2

Git Clone URL: https://aur-dev.archlinux.org/lib32-gst-plugins-bad.git (read-only)
Package Base: lib32-gst-plugins-bad
Description: GStreamer Multimedia Framework Bad Plugins (32-bit)
Upstream URL: https://gstreamer.freedesktop.org/
Licenses: LGPL
Submitter: orumin
Maintainer: orumin
Last Packager: orumin
Votes: 3
Popularity: 0.300286
First Submitted: 2016-06-11 18:11
Last Updated: 2016-09-01 08:30

Latest Comments

adam900710 commented on 2017-01-22 02:43

Considering so many AUR packages needs to be compiled, would you please consider using pkgbuild.com to build all these packages?

orumin commented on 2017-01-12 10:05

Now, version of Arch Linux's lib32-gst-plugins-base-libs package in multilib repository is still 1.8.3 .
I'll upgrade this package if lib32-gst-plugins-base-libs upgraded.

orumin commented on 2016-11-14 16:01

@SolarAquarion
Why?

SolarAquarion commented on 2016-11-04 03:22

disable libopenh264

aaronp commented on 2016-08-23 04:34

This also depends on libtiger for the include files.

orumin commented on 2016-08-16 15:54

@Enverex

If you didn't installed liblrdf, lib32-liblrdf is not required.

Enverex commented on 2016-08-16 14:58

Looks like lib32-liblrdf is a missing dependency.

orumin commented on 2016-07-30 06:28

@zhenbo

OK, I fixed to do it.

zhenbo commented on 2016-07-22 07:50

I had to add
--disable-qt --disable-teletextdec --disable-x265
to PKGBUILD to build this package

zhenbo commented on 2016-07-22 07:18

I failed to install it:

make[3]: Entering directory '/tmp/yaourt-tmp-lizhenbo/aur-lib32-gst-plugins-bad/src/gst-plugins-bad-1.8.1/ext/libmms'
CC libgstmms_la-gstmms.lo
CC libgstgtksink_la-gstgtksink.lo
/usr/bin/ld: skipping incompatible /usr/lib/gcc/x86_64-pc-linux-gnu/6.1.1/../../../libQt5Quick.so when searching for -lQt5Quick
/usr/bin/ld: skipping incompatible /usr/lib/gcc/x86_64-pc-linux-gnu/6.1.1/../../../libQt5Quick.so when searching for -lQt5Quick
/usr/bin/ld: skipping incompatible /usr/lib/libQt5Quick.so when searching for -lQt5Quick
/usr/bin/ld: cannot find -lQt5Quick
/usr/bin/ld: skipping incompatible /usr/lib/gcc/x86_64-pc-linux-gnu/6.1.1/../../../libQt5Qml.so when searching for -lQt5Qml


Installing lib32-qt5-base-bin ddin't help