Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - kumir2-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: kumir2-git 19.03.2015-2

Git Clone URL: https://aur-dev.archlinux.org/kumir2-git.git (read-only)
Package Base: kumir2-git
Description: An educational programming language and IDE in Russian schools
Upstream URL: http://lpm.org.ru/kumir
Licenses: GPL2
Replaces: kumir
Submitter: vtyulb
Maintainer: vtyulb
Last Packager: vtyulb
Votes: 0
Popularity: 0.000000
First Submitted: 2015-02-04 11:45
Last Updated: 2015-09-30 18:30

Dependencies (1)

Required by (0)

Sources (0)

Latest Comments

vtyulb commented on 2015-03-20 09:23

fixed

colorprint commented on 2015-03-19 14:31

Can't install, getting the error below:

==========
Cloning into bare repository '/tmp/yaourt-tmp-anton/aur-kumir2-git/kumir2'...
fatal: Could not read from remote repository.

Please make sure you have the correct access rights
and the repository exists.
==========