Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - koditools-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: koditools-git 1.2.r4.g6b5a228-1

Git Clone URL: https://aur-dev.archlinux.org/koditools-git.git (read-only)
Package Base: koditools-git
Description: Set of tools to interface with Kodi/XBMC
Upstream URL: http://github.com/grimpy/
Licenses: GPL2
Conflicts: koditools
Provides: koditools
Replaces: xbmctools-git
Submitter: deboeckj
Maintainer: Freso
Last Packager: Freso
Votes: 7
Popularity: 0.000630
First Submitted: 2015-01-04 17:52
Last Updated: 2015-09-21 12:53

Latest Comments

Freso commented on 2015-09-21 12:57

I've taken over the package and cleaned it up.

deboeckj commented on 2015-09-18 17:18

@Freso I've reverted it back to be git based. Ill disown the package now in favour of https://aur.archlinux.org/packages/koditools which uses 'releases'

Freso commented on 2015-09-14 11:21

Please revert https://aur.archlinux.org/cgit/aur.git/commit/?h=koditools-git&id=56eb83a7521c958497227eb1b6e28f1aa36491ca , otherwise this is just a regular "koditools" package, that just happens to download via Git instead of a tarball or other archive. The point of -git (and other VCS) packages is that they move with the Git (or other VCS) repository.

Freso commented on 2015-01-05 06:21

FTR, with the release of Kodi, this has been replaced by https://aur.archlinux.org/packages/koditools-git/

kozec commented on 2014-05-01 20:06

Hello.

xbmcpidgin raises exception when message is recieved: http://pastebin.com/ZHaBV2e4

deboeckj commented on 2014-03-08 19:33

@freso done, thx for pointing me to the wiki article cause i was doing all the mess with git manually (not sure if this feature was available last year when i made this)

Freso commented on 2014-03-07 09:53

May I suggest that you tag your Git repository with the/a version and add a pkgver() function to the PKGBUILD, as described at https://wiki.archlinux.org/index.php/VCS_PKGBUILD_Guidelines#Git ?

deboeckj commented on 2013-02-12 20:57

@Freso I fixed it in upstream package

Freso commented on 2013-02-11 01:13

Conflicts with xbmc-eventclient-xbmc-send