Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: kodi-tools-texturepacker-pre-release 17.0-1

Git Clone URL: https://aur-dev.archlinux.org/kodi-pre-release.git (read-only)
Package Base: kodi-pre-release
Description: Kodi Texturepacker tool (master branch)
Upstream URL: http://kodi.tv
Licenses: GPL2
Submitter: graysky
Maintainer: graysky
Last Packager: graysky
Votes: 1
Popularity: 0.138400
First Submitted: 2016-03-28 22:29
Last Updated: 2017-02-02 21:10

Dependencies (52)

Required by (0)

Sources (1)

Latest Comments

celilo commented on 2017-01-18 22:39

Thanks deleted all the daughter packages form the pkgbuild and it installed without incident.

graysky commented on 2017-01-17 21:40

...remove the standard kodi package until I get a chance and note that you really don't need the 3 daughter packages under most circumstances.

graysky commented on 2017-01-17 21:39

Ah, I need to tighten up the deps of the daughter packages.

celilo commented on 2017-01-17 21:10

Pkgbuild is trying to install multiple versions of kodi:

loading packages...
resolving dependencies...
looking for conflicting packages...

Packages (2) kodi-16.1-5 kodi-dev-pre-release-17.0rc3-3


Resulting in install fails with:

(2/2) checking for file conflicts [##################################################################] 100%
error: failed to commit transaction (conflicting files)
/usr/include/kodi/AEChannelData.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/DVDDemuxPacket.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/kodi_adsp_dll.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/kodi_adsp_types.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/kodi_audiodec_dll.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/kodi_audiodec_types.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/kodi_audioengine_types.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/libKODI_adsp.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/libKODI_audioengine.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/libKODI_guilib.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/libXBMC_addon.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/libXBMC_codec.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/libXBMC_pvr.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/xbmc_addon_cpp_dll.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/xbmc_addon_dll.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/xbmc_addon_types.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/xbmc_audioenc_dll.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/xbmc_audioenc_types.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/xbmc_codec_types.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/xbmc_epg_types.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/xbmc_pvr_dll.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/xbmc_pvr_types.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/xbmc_scr_dll.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/xbmc_scr_types.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/xbmc_vis_dll.h exists in both 'kodi' and 'kodi-dev-pre-release'
/usr/include/kodi/xbmc_vis_types.h exists in both 'kodi' and 'kodi-dev-pre-release'
Errors occurred, no packages were upgraded.

graysky commented on 2016-12-20 23:32

I get that too. Dunno what to say.

taohansen commented on 2016-12-20 23:19

graysky: curl: (33) HTTP server doesn't seem to support byte ranges. Cannot resume.
==> ERROR: Failure while downloading https://github.com/xbmc/xbmc/archive/17.0b7-Krypton.tar.gz
Aborting...
:: failed to verify kodi-pre-release integrity

graysky commented on 2016-12-19 20:31

Bump to 17b7

graysky commented on 2016-12-02 22:40

Bump to 17b6

graysky commented on 2016-10-29 21:28

Bump to 17b5

graysky commented on 2016-03-28 22:31

Initial release of v16.1rc2