Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - kodi-c2-x11-eventclients

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: kodi-c2-x11-eventclients 16.1-5

Git Clone URL: https://aur-dev.archlinux.org/kodi-c2-x11.git (read-only)
Package Base: kodi-c2-x11
Description: Kodi Event Clients
Upstream URL: http://kodi.tv
Licenses: GPL2
Conflicts: kodi, kodi-c2-fb
Provides: kodi-eventclients
Submitter: Sonic-Y3k
Maintainer: Sonic-Y3k
Last Packager: Sonic-Y3k
Votes: 1
Popularity: 0.319468
First Submitted: 2016-08-16 12:13
Last Updated: 2016-12-19 05:34

Dependencies (54)

Required by (0)

Sources (6)

Latest Comments

nullnan commented on 2016-12-31 11:02

I had to edit the libcec3 PKGBUILD because it only supports x86/x64 nativly.
Built just fine, though.

Sonic-Y3k commented on 2016-12-19 05:35

@claunia Yeah, this is because of the libcec update v4. I changed the dependency to libcec3 :-)

claunia commented on 2016-12-19 02:50

As of 2016/12/19 does not compile giving error on libcec.