Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - kodi-addon-pvr-hts

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: kodi-addon-pvr-hts 2.2.20-1

Git Clone URL: https://aur-dev.archlinux.org/kodi-addon-pvr-hts.git (read-only)
Package Base: kodi-addon-pvr-hts
Description: Tvheadend HTSP PVR client addon for Kodi
Upstream URL: https://github.com/kodi-pvr/pvr.hts
Keywords: hts kodi pvr tvheadend
Licenses: GPL
Groups: kodi-addons
Submitter: AlD
Maintainer: AlD
Last Packager: AlD
Votes: 5
Popularity: 0.003989
First Submitted: 2015-08-11 02:08
Last Updated: 2016-10-13 20:03

Latest Comments

techmunk commented on 2016-09-27 00:29

This package needs to add a makedepends of git so that it can be built correctly in chroot environments.

swiftgeek commented on 2016-02-29 14:32

I needed libplatform-legacy to compile

AlD commented on 2016-02-28 17:39

True, I thought the package only depended on kodi-platform. I'll change that in a moment.

keksbringer commented on 2016-02-28 17:33

I don't think it's about kodi-platform and the kodi (or kodi-rbp) package itself does have version information, so changing that to kodi >=16.0 should work?

AlD commented on 2016-02-28 17:12

Yeah, that's true. It has to do with the slightly weird versioning of kodi-platform, that there is no versioned dependency on that in this package.
I thought about turning this into a split package with the release name as part of the package name, but I don't think it's worth the effort, given that there's usually only one supported release branch.

keksbringer commented on 2016-02-28 15:49

This package switched to the Jarvis branch.
Since alarm/kodi-rbp is still on 15.2 I had to either change the branch back, or install alarm/kodi-rpb-git on my raspberry pi

AlD commented on 2015-08-12 23:13

This version currently works with kodi 15.0.
The kodi-platform dependency can be fulfilled using kodi-platform-git (https://aur.archlinux.org/packages/kodi-platform-git/).