Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - knossos

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: knossos 5.0-1

Git Clone URL: https://aur-dev.archlinux.org/knossos.git (read-only)
Package Base: knossos
Description: A software tool for the visualization and annotation of 3D image data. It was developed for the rapid reconstruction of neural morphology and connectivity.
Upstream URL: https://www.knossostool.org/
Licenses: GPL2
Submitter: drawm
Maintainer: knossos-team
Last Packager: knossos-team
Votes: 1
Popularity: 0.000001
First Submitted: 2014-08-27 14:41
Last Updated: 2017-01-19 01:28

Latest Comments

knossos-team commented on 2016-07-01 16:54

This is only shortcoming of AUR utilities, `qt5-python27-git` provides `qt5-python27` and if you install it first, pacman is happy.
If you look at the dependency list, there is also no `glut` package.

soupault commented on 2016-07-01 11:12

`qt5-python27` is not a valid dependency anymore. Consider fixing it to `qt5-python27-git`.