Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - kiconthemes-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: kiconthemes-git r175.c4bbb91-2

Git Clone URL: https://aur-dev.archlinux.org/kiconthemes-git.git (read-only)
Package Base: kiconthemes-git
Description: KIconThemes
Upstream URL: https://projects.kde.org/projects/frameworks/kiconthemes
Licenses: LGPL
Groups: kf5
Conflicts: kiconthemes
Provides: kiconthemes
Submitter: ilpianista
Maintainer: None
Last Packager: Alad
Votes: 20
Popularity: 0.096194
First Submitted: 2014-01-04 11:37
Last Updated: 2016-06-24 01:41

Required by (12)

Sources (1)

Latest Comments

arojas commented on 2015-08-27 23:24

@ahjolinna works for me

ahjolinna commented on 2015-08-27 16:05

build failed without kitemmodels-git

metak commented on 2014-09-04 20:58

It fails to build without 'python2'.