Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - kicad-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: kicad-git r7432.50cdd5cdf-2

Git Clone URL: https://aur-dev.archlinux.org/kicad-git.git (read-only)
Package Base: kicad-git
Description: Electronic schematic and printed circuit board (PCB) design tools
Upstream URL: http://kicad-pcb.org/
Licenses: GPL
Conflicts: kicad, kicad-bzr
Provides: kicad
Submitter: Chocobo
Maintainer: Chocobo
Last Packager: Chocobo
Votes: 57
Popularity: 1.278224
First Submitted: 2015-10-08 16:39
Last Updated: 2017-01-05 14:30

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

timofonic commented on 2015-03-03 01:01

01:58:42 AM: can't create file '/usr/share/kicad/demos/complex_hierarchy/ampli_ht.pro' (error 13: Permission denied)01:58:42 AM: Impossible to set permissions for the file '/usr/share/kicad/demos/complex_hierarchy/ampli_ht.pro' (error 2: No such file or directory)01:58:42 AM: can't create file '/usr/share/kicad/demos/complex_hierarchy/ampli_ht.pro' (error 13: Permission denied)01:58:42 AM: Impossible to set permissions for the file '/usr/share/kicad/demos/complex_hierarchy/ampli_ht.pro' (error 2: No such file or directory)01:58:42 AM: can't create file '/usr/share/kicad/demos/complex_hierarchy/ampli_ht.pro' (error 13: Permission denied)01:58:42 AM: Impossible to set permissions for the file '/usr/share/kicad/demos/complex_hierarchy/ampli_ht.pro' (error 2: No such file or directory)01:58:42 AM: can't create file '/usr/share/kicad/demos/complex_hierarchy/ampli_ht.pro' (error 13: Permission denied)01:58:42 AM: Impossible to set permissions for the file '/usr/share/kicad/demos/complex_hierarchy/ampli_ht.pro' (error 2: No such file or directory)

timofonic commented on 2015-03-02 23:09

Error:
'IO_ERROR: Library '/usr/share/kicad/footprints/Air_Coils_SML_NEOSID.pretty' is read only
from /tmp/pkgbuild-1000/kicad-bzr/kicad-bzr/src/kicad/pcbnew/kicad_plugin.cpp : FootprintSave() : line 1880'
while downloading library:
'https://github.com/KiCad/Air_Coils_SML_NEOSID.pretty'

nickoe commented on 2015-02-16 18:31

True.

Turski commented on 2015-02-16 18:20

Looks like webkitgtk2 should be added to dependencies.

nickoe commented on 2015-02-15 13:15

You can also join #kicad@freenode

nickoe commented on 2015-02-15 13:14

This is not an issue with this package, sonce it just fetches latest commit.

Please report a bug to kicad on launchpad and state what the real problem is.

antoniovazquez commented on 2015-02-15 13:10

This version of KiCad outputs gerber files that can't be sent to some PCB manufacturers as Seeedstudio or OSH Park.

antoniovazquez commented on 2015-02-12 22:25

Already up to date (1.12.0). Kicad needs recompiling. For any other user experiencing this, pushing an update when a dependency is updated could be nice.

Thanks anyway, sorry I was not clear.

orson commented on 2015-02-12 22:04

@antoniovazquez
'pacman -Sy glew' should do the trick.

orson commented on 2015-02-12 22:01

@antoniovazquez
You need to install glew package, it is missing from the dependencies.

Regards,
Orson