Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - kalliope

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: kalliope 0.4.0-1

Git Clone URL: https://aur-dev.archlinux.org/kalliope.git (read-only)
Package Base: kalliope
Description: Modular always-on voice controlled personal assistant designed for home automation
Upstream URL: https://github.com/kalliope-project/kalliope
Licenses: MIT
Submitter: xantares
Maintainer: xantares
Last Packager: xantares
Votes: 0
Popularity: 0.000000
First Submitted: 2016-12-19 10:26
Last Updated: 2016-12-28 16:54

Latest Comments

xantares commented on 2016-12-20 21:43

yes, but I had already these installed prior to packaging so they didn't show up.

shaggytwodope commented on 2016-12-20 20:48

pkg_resources.DistributionNotFound: The 'feedparser==5.2.1' distribution was not found and is required by kalliope

pkg_resources.DistributionNotFound: The 'mock==2.0.0' distribution was not found and is required by kalliope


Have you tried to install this at all? >.<

shaggytwodope commented on 2016-12-19 11:23

Appears python2-pygmail doesn't exist in the aur atm. There is a -git package however.