Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - jre

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: jre 8u121-1

Git Clone URL: https://aur-dev.archlinux.org/jre.git (read-only)
Package Base: jre
Description: Oracle Java Runtime Environment
Upstream URL: http://www.oracle.com/technetwork/java/javase/downloads/index.html
Keywords: java-openjfx java-runtime-headless-jre java-runtime-jre java-web-start-jre
Licenses: custom
Provides: java-openjfx=8, java-runtime=8, java-runtime-headless=8, java-runtime-headless-jre=8, java-runtime-jre=8, java-web-start=8, java-web-start-jre=8
Submitter: td123
Maintainer: Det
Last Packager: Det
Votes: 556
Popularity: 2.959272
First Submitted: 2011-08-27 17:57
Last Updated: 2017-02-02 15:45

Required by (817)

Sources (4)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

Det commented on 2014-02-24 05:16

Removed "PKGEXT='.pkg.tar'" due to a request of having your own way through makepkg.conf.

Det commented on 2014-01-30 19:41

No, sandy. Firefox doesn't satisfy Chrome, just like JRE doesn't satisfy JDK.

sandy8925 commented on 2014-01-30 18:25

Det: This is the JRE, so shouldn't it satisfy any requirements for java-environment ?

Det commented on 2013-12-20 08:30

No, because it _doesn't_ provide it.

dracorp commented on 2013-12-20 08:29

Could you add java-environment to the provides?

romax commented on 2013-12-06 01:06

@matrs: seems you have used the wrong package file with pacman -U.
Use instead: pacman -U jre-7.XX-1-ARCH.pkg.tar

mini commented on 2013-10-19 10:26

Thanks a lot, it is working now

Det commented on 2013-10-19 09:33

https://www.google.com/search?&q=site%3Aarchlinux.org+strip+binary -> https://wiki.archlinux.org/index.php/AUR_User_Guidelines#Prerequisites -> # pacman -S base-devel (which is _always_ required when building source packages from the AUR)

mini commented on 2013-10-19 08:46

I have get error "cannot find the strip binary" when I try to update jre

Det commented on 2013-10-18 16:30

@cmorgenstern, it's not "new". It's been that way since March 2012.

@everybody else, it was my update script that f*cked it up. 90% of the time they actually work and facilitate the lack of support for multiple maintainers.