Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - journal-triggerd

Package Details: journal-triggerd 0.2.1-1

Git Clone URL: https://aur-dev.archlinux.org/journal-triggerd.git (read-only)
Package Base: journal-triggerd
Description: Runs trigger on journal messages
Upstream URL: http://jjacky.com/journal-triggerd
Licenses: GPL3+
Submitter: jjacky
Maintainer: jjacky
Last Packager: jjacky
Votes: 0
Popularity: 0.000000
First Submitted: 2013-10-06 20:27
Last Updated: 2016-08-28 18:03

Latest Comments

jjacky commented on 2016-08-28 18:52

Woops, right. Since systemd-230 libsystemd-journal doesn't exist anymore, as it's all been merged into libsystemd. New version is out fixing this; Thanks.

maxime1986 commented on 2016-08-28 16:15

Hello, I can't build this package. I get:


checking for style of include used by make... GNU
checking dependency style of gcc... gcc3
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for JOURNAL... no
configure: error: libsystemd-journal is required
==> ERREUR : Une erreur s’est produite dans build().
Abandon...