Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - insight-bitcore

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: insight-bitcore 0.2.7-2

Git Clone URL: https://aur-dev.archlinux.org/insight-bitcore.git (read-only)
Package Base: insight-bitcore
Description: Bitcoin blockchain explorer with complete REST and websocket APIs
Upstream URL: https://insight.is
Licenses: MIT
Submitter: atweiden
Maintainer: None
Last Packager: atweiden
Votes: 0
Popularity: 0.000000
First Submitted: 2014-05-19 15:41
Last Updated: 2015-10-24 18:49

Latest Comments

hobarrera commented on 2015-10-09 07:17

makedepends should list "bower" (which is in now in [community]).

atweiden commented on 2015-03-18 01:29

Sorry about that, fixed and updated the version. This pkg doesn't build, however, because node-gyp fails to compile base58-native.

GI_Jack commented on 2015-03-17 20:54

needs python2

> node-gyp configure build

gyp ERR! configure error
gyp ERR! stack Error: Python executable "python" is v3.4.3, which is not supported by gyp.
gyp ERR! stack You can pass the --python switch to point to Python >= v2.5.0 & < 3.0.0.


also, python refrences need to be changed to python2