Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - infinit

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: infinit 0.9.39-2

Git Clone URL: https://aur-dev.archlinux.org/infinit.git (read-only)
Package Base: infinit
Description: Send files and folders of any size or format.
Upstream URL: https://infinit.io/
Licenses: custom:infinit
Submitter: srgk
Maintainer: srgk
Last Packager: srgk
Votes: 5
Popularity: 0.002100
First Submitted: 2015-08-28 13:51
Last Updated: 2015-09-12 17:00

Latest Comments

srgk commented on 2017-02-02 17:40

The Infinit file transfer service is shutting down on March 31, 2017: http://infinit.io/

Mistra commented on 2015-09-14 22:50

Hello again!
Yes I saw after that all dependencies are contained in it's own folder. There's also the appropriate qtwebkit lib.

Here the program works half way: when I run the terminal it's a mess of "libpng warning: iCCP: known incorrect sRGB profile" and I can't see dock nor the interface, just the minimized icon.

Plus... I think now adding qtwebkit as dependency wansn't the smartest suggestion! I think the way for now should be finding wich variable contains the libs path in archlinux (something like PATH, I'm not that well informed) and add the opt/infinit/libs to it or, maybe better, export the path just for the program execution... also making sure the infinit libs don't confict with those of the system!
I'm digging into it when I got a bit of time, if I find out something I give you a call, never dug into the ABS... time for me to learn!

srgk commented on 2015-09-12 17:08

@Mistra thaks for report! Fixed.

Actually, all needed libs are included in original 0.9.39 .deb package. But developers screwed up with it: Infinit binary is looking for libQt*.so.4 but in the /opt/infinit/lib/ folder there were only libQt*.so files :)

srgk commented on 2015-09-12 17:06

@Mistra thaks for report! Fixed.

Actually, all needed libs are included in original 0.9.39 .deb package. But developers screwed up with it: Infinit binary is looking for libQt*.so.4 but in /opt/infinit/libs/ there is only libQt*.so files :)

Mistra commented on 2015-09-11 23:53

Hello and thank you for the package. You should add "qtwebkit" among the dependencies since without it doesn't work.

Mistra commented on 2015-09-11 23:52

Hello and thank you from the package. You should add "qtwebkit" among the dependencies since without it doesn't work.