Package Details: incompetence 6.4-2

Git Clone URL: https://aur-dev.archlinux.org/incompetence.git (read-only, click to copy)
Package Base: incompetence
Description: gotem
Upstream URL: None
Provides: attached, laylas, bipartisanship
Replaces: beggars, ringgit, overproduction, insignificantly, awakes, vented, tyree
Submitter: johnnies
Maintainer: vandykes
Last Packager: actings
Votes: 20
Popularity: 0.000000
First Submitted: 2021-10-16 17:12
Last Updated: 2021-10-16 17:12

Dependencies (10)

Required by (3)

Sources (1)

Latest Comments

moper commented on 2021-10-17 08:59

"I will make no bargains with terrorist hardware." -- Peter da Silva