Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - icedtea-web-doc-jre32

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: icedtea-web-doc-jre32 1.6.2-2

Git Clone URL: https://aur-dev.archlinux.org/icedtea-web-jre32.git (read-only)
Package Base: icedtea-web-jre32
Description: icedtea-web browser plugin + Java WebStart - documentation files
Upstream URL: http://icedtea.classpath.org/wiki/IcedTea-Web
Licenses: GPL2
Conflicts: icedtea-web-doc
Replaces: icedtea-web-java7-doc
Submitter: emlun
Maintainer: emlun
Last Packager: emlun
Votes: 0
Popularity: 0.000000
First Submitted: 2015-09-18 15:09
Last Updated: 2016-08-19 07:56

Latest Comments

emlun commented on 2016-08-19 07:58

Sorry, I'm no longer using this package and don't have a good way to test that it works properly. I synced the PKGBUILD with the one from the official icedtea-web package as best as I could, but I'm disowning the package since I honestly don't currently have much interest in maintaining it.

emlun commented on 2016-08-10 22:26

@carbolymer Thanks! I'll take a look at it.

carbolymer commented on 2016-08-09 21:37

I was trying to build the latest version when this happened:

bsdtar: Failed to set default locale
bsdtar: Pathname can't be converted from UTF-8 to current locale.
(...)
bsdtar: Pathname can't be converted from UTF-8 to current locale.
bsdtar: Error exit delayed from previous errors.

In such case I recommend editing PKGBUILD and change the line 34 (the one with the bsdtar) to:

tar -zxvf '${srcdir}"/${_pkgbase}-${pkgver}.tar.gz"

emlun commented on 2016-04-20 10:31

@johnfocker: Thanks for the bump! Yes, you are correct. It's fixed now.

johnfocker commented on 2016-04-19 13:08

I get this when I try to build the package:

==> ERROR: noextract should be an array

In PKGBUILD, should this line:

noextract=${_pkgbase}-${pkgver}.tar.gz

Be like:

noextract=(${_pkgbase}-${pkgver}.tar.gz)

?