Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - i3-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: i3-git 4.13.r3.g4ccac59-1

Git Clone URL: https://aur-dev.archlinux.org/i3-git.git (read-only)
Package Base: i3-git
Description: An improved dynamic tiling window manager
Upstream URL: http://i3wm.org/
Licenses: BSD
Groups: i3-vcs
Conflicts: i3-wm, i3bar, i3bar-git
Provides: i3-wm
Submitter: Atsutane
Maintainer: badboy (Airblader)
Last Packager: badboy
Votes: 72
Popularity: 0.932677
First Submitted: 2009-03-13 22:17
Last Updated: 2016-11-08 20:47

Required by (14)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

aksr commented on 2013-12-23 09:04

New dependencies:
http://code.stapelberg.de/git/i3/commit/?h=next&id=0d356e748d6d81397f2dec9f6358a22c395d8e36

monstermunchkin commented on 2013-12-23 08:08

The new i3-save-tree feature requires perl-json-xs and perl-anyevent-i3, i3 itself however does not require them. Could you please add the requirements to optdepends or even depends? Thanks.

badboy commented on 2013-08-22 11:36

I just took over this package and updated the PKGBUILD. lubxcursor is now fully replaced by xcb-util-cursor (avaiable at https://aur.archlinux.org/packages/xcb-util-cursor-git/)

aksr commented on 2013-08-21 19:34

Atsutane: ledti is right:
http://code.stapelberg.de/git/i3/commit/?h=next&id=da20cd397c5079d1950211610134ced41034d2af

aksr commented on 2013-08-21 19:33

Atsutane: ledti is right:
http://code.stapelberg.de/git/i3/commit/?h=next&id=da20cd397c5079d1950211610134ced41034d2af

aksr commented on 2013-08-21 19:33

Atsutane: ledti is right:
http://code.stapelberg.de/git/i3/commit/?h=next&id=da20cd397c5079d1950211610134ced41034d2af

ledti commented on 2013-08-18 15:35

Seems i3 requires xcb-util-cursor now.

willemw commented on 2013-06-30 10:27

There are some differences between this PKGBUILD file and current one from i3-wm (man, license, flex/bison, ...). Maybe this PKGBUILD file need updating?

Atsutane commented on 2013-04-06 13:11

Probably a refresh, and the browser sent the same request, happened to me also a few times.

And because there was a message on arch-general: None of my -git packages will use epoch for the change in the pkgver scheme. If you use repositories make the change by hand and it should be fine with the following updates.

Anonymous comment on 2013-04-06 12:40

@KaiSforza purpose of the repeated comments is?