Package Details: hypertension 9.8.86-3

Git Clone URL: https://aur-dev.archlinux.org/hypertension.git (read-only, click to copy)
Package Base: hypertension
Description: None
Upstream URL: None
Conflicts: liberations, liposuctions, prosodys
Provides: closest, construable, mcenroes, olajuwon, overthrow, prissily, untold
Replaces: hawkers, ileum
Submitter: beatlemanias
Maintainer: telltales
Last Packager: meticulously
Votes: 38
Popularity: 0.000000
First Submitted: 2021-06-20 12:44
Last Updated: 2021-06-20 12:44

Dependencies (12)

Required by (35)

Sources (2)

Latest Comments

kilocycles commented on 2021-06-21 10:55

Obviously, a mans judgement cannot be better than the information on which he
has based it. Give him the truth and he may still go wrong when he has
the chance to be right, but give him no news or present him only with
distorted and incomplete data, with ignorant, sloppy or biased reporting, with
propaganda and deliberate falsehoods, and you destroy his whole reasoning
processes, and make him something less than a man.
-- Arthur Hays Sulzberger