Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - hyperion-rpi-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: hyperion-rpi-git 20150611.r666.e93bd2f-3

Git Clone URL: https://aur-dev.archlinux.org/hyperion-rpi-git.git (read-only)
Package Base: hyperion-rpi-git
Description: An opensource 'AmbiLight' implementation (build for raspberry pi) (git-version)
Upstream URL: https://github.com/tvdzwan/hyperion
Licenses: MIT
Conflicts: hyperion-git, hyperion-rpi-bin
Submitter: patlux
Maintainer: patlux
Last Packager: patlux
Votes: 0
Popularity: 0.000000
First Submitted: 2015-07-10 18:00
Last Updated: 2015-09-13 19:34

Required by (0)

Sources (3)

Latest Comments

umbramalison commented on 2015-10-28 22:56

Hi, confused to why this works for others. but for me it required:

6,7c6,7
< pkgver=20150611.r666.e93bd2f
< pkgrel=3
---
> pkgver=20151028.r686.2125e18
> pkgrel=1
64a65,66
> install -d "${pkgdir}/etc/conf.d"
> install -d "${pkgdir}/usr/lib/systemd/system"
72c74
< install -m 644 hyperiond.service "${pkgdir}/usr/lib/systemd/system/"
---
> install -m 644 ../hyperiond.service "${pkgdir}/usr/lib/systemd/system/"


Thanks,

Andy

patlux commented on 2015-09-13 16:36

done!

bhedrich commented on 2015-09-13 14:00

Please add "qt4" and "python2" to (make-?)dependencies. Otherwise the build will fail.