Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - hyper

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: hyper 1.1.0-3

Git Clone URL: https://aur-dev.archlinux.org/hyper.git (read-only)
Package Base: hyper
Description: A terminal built on web technologies
Upstream URL: https://hyper.is/
Licenses: MIT
Conflicts: hyperterm
Replaces: hyperterm
Submitter: aabmass
Maintainer: aabmass
Last Packager: aabmass
Votes: 20
Popularity: 5.913202
First Submitted: 2016-10-10 16:38
Last Updated: 2017-01-19 04:54

Latest Comments

1 2 3 4 5 6 ... Next › Last »

aabmass commented on 2017-02-02 03:13

@bananaoomarang did you have an issue building? It doesn't really even need electron as a dep, since the build processes builds against and includes its own specific version of electron.

bananaoomarang commented on 2017-01-31 20:18

I think this should list `electron` as a `makedep`?

kveldulf commented on 2017-01-23 00:46

@aabmass yes, it's working, but it now gives a warning saying that the package contains a reference to $srcdir. what's that about?

aabmass commented on 2017-01-19 04:58

Alright, can you guys confirm its working now for you?

aabmass commented on 2017-01-19 04:47

@jekku and @Oak I opened an issue with hyper here https://github.com/zeit/hyper/issues/1418

I also think I found a work-around for now. I'll try and get that out soon.

Oak commented on 2017-01-19 04:17

Yaourt wanrs "==> WARNING: Package contains reference to $srcdir".

After installation, hyper is not running, the output is:
running in prod mode
electron will open file:///usr/lib/hyper/resources/app/index.html

jekku commented on 2017-01-19 03:45

I have the same problem as @fixerfrasse. It doesn't continue on after trying to open the file. Sadly I'll have to change my terminal for now.

fixerfrasse commented on 2017-01-18 22:53

I successfully installed the package. But when I run 'hyper' it doesn't open any window. I can see a huge amount of processes that doesn't seem to do much but taking RAM.

When running from terminal I get this message:

running in prod mode
electron will open file:///usr/lib/hyper/resources/app/index.html

Any suggestions?

aabmass commented on 2017-01-16 15:56

@kveldulf actually, I just re-built hyper and I'm having the same issue. I'll look into it.

aabmass commented on 2017-01-16 15:40

@nicoulaj that's interesting. I'll change %40 to @. Thanks for your help