Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - hubicfuse

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: hubicfuse 3.0.0-1

Git Clone URL: https://aur-dev.archlinux.org/hubicfuse.git (read-only)
Package Base: hubicfuse
Description: A fuse filesystem to access HubiC cloud storage
Upstream URL: https://github.com/TurboGit/hubicfuse
Licenses: MIT
Conflicts: hubicfuse-git
Provides: hubicfuse
Submitter: mitsu
Maintainer: max-k
Last Packager: max-k
Votes: 11
Popularity: 0.033823
First Submitted: 2014-06-07 18:03
Last Updated: 2016-11-14 08:59

Latest Comments

mitsu commented on 2014-06-09 13:41

Upstream compilation error with json-c 0.12 ( https://github.com/TurboGit/hubicfuse/issues/15 )

For the time being, you can download and install json-c 0.11 here from the Archlinux Rollback Machine:
http://seblu.net/a/arm/packages/j/json-c/json-c-0.11-1-x86_64.pkg.tar.xz

Fif91 commented on 2014-06-09 13:19

Hello,
i have some dependencies error, trying to install this package.
"erreur : impossible de trouver la cible : json-c<0.12"