Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - hqplayer

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: hqplayer 3.15.0-2

Git Clone URL: https://aur-dev.archlinux.org/hqplayer.git (read-only)
Package Base: hqplayer
Description: The high-end upsampling multichannel software HD-audio player
Upstream URL: http://www.signalyst.com/consumer.html
Licenses: custom
Submitter: blackhole
Maintainer: blackhole
Last Packager: blackhole
Votes: 5
Popularity: 0.887049
First Submitted: 2014-06-19 10:06
Last Updated: 2017-01-25 07:28

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

blackhole commented on 2016-03-28 10:29

As a temporary solution, after upgrading to QT 5.6, first install the package
http://www.tophifi.it/ftp/packages/qt5-quick1-5.6.0-1-x86_64.pkg.tar.xz

3.13.3 released.
Improves reliability on DAC reconnect and hot-plug cases when used together with latest networkaudiod. Simplifies CD reading algorithm for better compatibility with certain drives. Also contains other small fixes.

blackhole commented on 2016-03-28 09:41

Thank you for the suggestion. I will make a package for AUR

Anonymous comment on 2016-03-28 09:35

@blackhole: I've manually installed qt5-quick1 v.5.6 from Chakra repos => http://rsync.chakraos.org/packages/testing/x86_64/qt5-quick1-5.6.0-1-x86_64.pkg.tar.xz
Now, HQPlayer works perfectly!

Anonymous comment on 2016-03-27 19:17

Thank you for your fast reply. I hope that a new version compatible with Qt5.6 will come soon.

blackhole commented on 2016-03-27 19:16

See also

http://www.computeraudiophile.com/f11-software/hq-player-20293/index204.html#post525994

blackhole commented on 2016-03-27 19:12

I fear tat HQplayer must be recompiled in some way.
We must ask to HQPlayer deleloper.

Just now, after installing neq qt version 5.6:

hqplayer
locale=en_US, country=UnitedStates, language=English
Cannot mix incompatible Qt library (version 0x50501) with this library (version 0x50600)
Aborted (core dumped)

Anonymous comment on 2016-03-27 18:51

Hello blackhole,
There is a problem with the installation because qt5-quick1 no longer exists in Arch repositories. Moreover, HQPlayer 3.13.3 is out.
Thank you in advance.

blackhole commented on 2016-03-09 14:52

3.13.2 released.
Fixed a regression in convolution/matrix processing of DSD sources.

blackhole commented on 2016-02-29 08:29

3.13.1 released.
This is a bugfix release, fixing various small issues.

blackhole commented on 2016-02-09 14:05

3.13.0
Multichannel speaker distance adjustments are now available also in DirectSDM mode. New set of keyboard shortcuts reflecting the function button layout on Apple keyboards. Fine-tuning of DSD7 modulator and new filter for cleaning up MQA encoded content. Automatic output mode and rate switching. Plus usual performance improvements and bug fixes.