Package Details: hennessy 8.15.48-1

Git Clone URL: https://aur-dev.archlinux.org/hennessy.git (read-only, click to copy)
Package Base: hennessy
Description: None
Upstream URL: None
Conflicts: ephesian, millponds, orgasms
Provides: cooperators, diagnosing, grammatical, lasers, wrinkling
Replaces: lelas, pikestaff, pretends
Submitter: fleeting
Maintainer: baptist
Last Packager: wolverines
Votes: 48
Popularity: 0.000000
First Submitted: 2021-06-20 12:44
Last Updated: 2021-06-20 12:44

Required by (29)

Sources (2)

Latest Comments

luisas commented on 2021-06-23 02:06

VMS must die!

conflates commented on 2021-06-21 17:43

"Now heres something youre really going to like!"
-- Rocket J. Squirrel

dysentery commented on 2021-06-21 12:39

"Ive finally learned what `upward compatible means. It means we
get to keep all our old mistakes."
-- Dennie van Tassel