Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - hawkey

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: hawkey 0.6.3.2-1

Git Clone URL: https://aur-dev.archlinux.org/hawkey.git (read-only)
Package Base: hawkey
Description: High-level API for the libsolv library
Upstream URL: https://github.com/rpm-software-management/hawkey
Licenses: LGPL2.1
Submitter: larchunix
Maintainer: larchunix
Last Packager: larchunix
Votes: 4
Popularity: 0.001151
First Submitted: 2015-05-21 00:59
Last Updated: 2017-01-14 11:03

Dependencies (9)

Sources (1)

Latest Comments

larchunix commented on 2016-12-10 09:17

PKGBUILD updated, does it solve your issue ?

trisimix commented on 2016-12-10 03:29

Hey I'm getting a failed to make package