Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - handbrake-gtk2

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: handbrake-gtk2 0.9.9-4

Git Clone URL: https://aur-dev.archlinux.org/handbrake-gtk2.git (read-only)
Package Base: handbrake-gtk2
Description: Multithreaded video transcoder
Upstream URL: http://handbrake.fr/
Licenses: GPL
Conflicts: handbrake, handbrake-cli
Provides: handbrake, handbrake-cli
Submitter: ipha
Maintainer: ipha
Last Packager: ipha
Votes: 7
Popularity: 0.751500
First Submitted: 2013-10-22 19:11
Last Updated: 2016-01-18 19:57

Latest Comments

« First ‹ Previous 1 2

ipha commented on 2014-11-27 15:39

Handbrake 0.10.0 no longer supports building with gtk2 =(

I'm afraid that this may be the last release of handbrake-gtk2.

wchouser3 commented on 2014-10-01 20:25

oh yea, I guess I did know that at one time. Sorry for my forgetfulness, and thank you for reminding me.

ipha commented on 2014-09-30 21:33

In package version numbers the first section (0.9.9) is the version of the software, and the second section(-8 or -2) is the version of the package.

The package version only needs to be increased when there is a change made to the package without a new software version being released.

wchouser3 commented on 2014-09-30 20:16

I flagged it out of date again. I'm not having any problems, but it looks like community is on version 0.9.9-8.

wchouser3 commented on 2014-09-25 22:47

Works Great now! Awesome!!...I'm glad I caught you in real-time. I was getting ready to take the laptop on a camping trip where I was going to catch up on some hand-breaking. There's no internet access, and I was afraid I was going to be stuck with the community version. Thanks!

ipha commented on 2014-09-25 22:07

I've updated it to match the community version. Let me know if it works.

wchouser3 commented on 2014-09-25 21:15

I'm getting a segmentation fault when trying to run this, even after cleaning and re-building. Stock version from community works fine. I prefer this one because it fits on my screen. Is an update needed, perhaps?

ipha commented on 2014-03-16 18:19

Looks like they're using a newer version of libav in svn. Should be included in the next release whenever that is.

MacDaddy commented on 2014-03-15 01:43

handbrake-svn package produces smaller files and is way faster then this package.