Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - gtkterm-git

Package Details: gtkterm-git 90.0fa2adc-1

Git Clone URL: https://aur-dev.archlinux.org/gtkterm-git.git (read-only)
Package Base: gtkterm-git
Description: A gtk+ based serial port communication program
Upstream URL: https://fedorahosted.org/gtkterm/
Licenses: GPL
Conflicts: gtkterm
Provides: gtkterm
Submitter: benjarobin
Maintainer: benjarobin
Last Packager: benjarobin
Votes: 36
Popularity: 0.410813
First Submitted: 2010-11-21 18:21
Last Updated: 2015-06-11 18:42

Latest Comments

1 2 3 4 Next › Last »

senden9 commented on 2016-03-17 12:01

Hi, is it possible to add a .desktop file. So that we can start gtkterm from the Desktop-Launcher?

leosw commented on 2015-07-16 08:09

Sorry you're right, this comment is for the aur2 package.

benjarobin commented on 2015-07-16 08:07

vte290 is not needed (not installed on my PC and gtkterm is working fine). vte290 is for GTK3, this package does not use GTK3 but GTK2 !

leosw commented on 2015-07-16 08:00

It was error on my perl install making automake not working. Fixed now.

looks like vte290 is needed

benjarobin commented on 2015-07-11 17:33

If you still have this error message (ERROR: Unable to locate GNU Automake.), you just do not have automake installed !

leosw commented on 2015-07-08 14:52

I reinstalled all base-devel in case but the issue still be present

benjarobin commented on 2015-07-02 08:10

Did you install base-devel which contains Automake ? base-devel is mandatory to use AUR !

benjarobin commented on 2015-07-02 07:54

Did you install base-devel which contains Automake ? base-devel is mandatory to use AUR !

leosw commented on 2015-07-02 07:50

Fails to build :

==> Starting configure...
Preparing the gtkterm build system...please wait

Found GNU Autoconf version 2.69

ERROR: Unable to locate GNU Automake.

ERROR: To prepare the gtkterm build system from scratch,
at least version 1.6.0 of GNU Automake must be installed.

autogen.sh does not need to be run on the same machine that will
run configure or make. Either the GNU Autotools will need to be installed
or upgraded on this system, or autogen.sh must be run on the source
code on another system and then transferred to here. -- Cheers!


I've tried to reinstall autoconf but that doesn't fix my issue.

Léo

andreyv commented on 2013-09-05 07:44

Thanks, it builds now.