Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - gtkdialog-svn

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: gtkdialog-svn 514-7

Git Clone URL: https://aur-dev.archlinux.org/gtkdialog-svn.git (read-only)
Package Base: gtkdialog-svn
Description: Gtkdialog is a small utility for fast and easy GUI building (SVN)
Upstream URL: https://code.google.com/p/gtkdialog
Licenses: GPL
Conflicts: gtkdialog
Provides: gtkdialog
Submitter: hazard
Maintainer: hazard
Last Packager: hazard
Votes: 59
Popularity: 0.589749
First Submitted: 2013-01-06 15:20
Last Updated: 2015-07-08 07:05

Dependencies (7)

Required by (8)

Sources (0)

Latest Comments

1 2 Next › Last »

dracorp commented on 2017-01-28 12:32

gtkdialog-svn W: .INSTALL file runs a command provided by hooks.
Could you also add to the provide gtkdialog=$pkgver instead lone gtkdialog? To prevent error such as:
error: missing 'gtkdialog>=0.8.0' dependency for 'xfce4-composite-editor'

cb474 commented on 2015-05-19 20:48


hazard commented on 2015-05-19 07:06

Thanks! Fixed :)

cb474 commented on 2015-05-19 06:52

I'm getting this error when trying to do the update just posted:

==> Starting configure...
/tmp/yaourt-tmp-user/aur-gtkdialog-svn/./PKGBUILD: line 29: ./autogen.sh: No such file or directory
==> ERROR: A failure occurred in build().
==> ERROR: Makepkg was unable to build gtkdialog-svn.
==> Restart building gtkdialog-svn ? [y/N]

hazard commented on 2015-05-19 02:10

Exported Thunor's repo to Github (Note: the docs got messed up in conversion)

hazard commented on 2014-12-11 01:58

gtk build dependency removed.

Alister.Hood commented on 2014-12-11 00:39

Dude - it doesn't depend on gtk (which is gtk+ 1.2) - it depends on gtk2. But you don't need it as a dependency, because it is required by vte and libglade.

Anonymous comment on 2013-08-13 20:12

This program can be compiled with gtk2, or with gtk3 if your add --enable-gtk3 as configuration argument, so you may want to remove gtk from makedepends and add gtk2 or gtk3 to depends line.

Then maybe rename svn in makedepends to subversion.

Thank you.

hazard commented on 2013-04-04 19:20

Thanks. It's been fixed upstream to build with automake-1.13.
Therefore removed all my patches.

mjob commented on 2013-04-04 14:10

Line "mv configure.in configure.ac" have to be removed to build this package successfully