Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - gtk-theme-adapta-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: gtk-theme-adapta-git 1097.61cab10-1

Git Clone URL: https://aur-dev.archlinux.org/gtk-theme-adapta-git.git (read-only)
Package Base: gtk-theme-adapta-git
Description: An adaptive Gtk+ theme based on Material Design Guidelines - git master
Upstream URL: https://github.com/tista500/Adapta
Licenses: GPLv2
Conflicts: adapta-gtk-theme
Submitter: gaelic
Maintainer: gaelic
Last Packager: gaelic
Votes: 12
Popularity: 0.265958
First Submitted: 2016-03-30 14:07
Last Updated: 2016-11-28 09:13

Latest Comments

gaelic commented on 2016-11-08 06:14

Frankly it seems like the same package, but provided some months after this one ;)

intelfx commented on 2016-11-08 02:35

How does this differ from adapta-gtk-theme-git[1]?

[1]: https://aur.archlinux.org/packages/adapta-gtk-theme-git

gaelic commented on 2016-09-05 07:44

Please note: this is a gut package and automatically at the latest changes when reinstalling. A package update is only needed if some major changes in the code occur and there are error messages, etc.

gaelic commented on 2016-06-29 13:46

I recently updated the package, now I've also added variables to choose selection colours of the theme:

Primary color for 'selected-items' (Default: #00BCD4 = Cyan500)
Primary color for 'select' effects (Default: #4DD0E1 = Cyan300)
Secondary color for notifications and OSDs (Default: #4DB6AC = Teal300)
Secondary color for 'suggested' buttons (Default: #009688 = Teal500)
Tertiary color for 'destructive' buttons (Default: #FF5252 = RedA200)

have fun testing and modifying

Zom commented on 2016-06-27 16:22

also needs ruby-bundler and ruby-sass as makedeps.

vith commented on 2016-06-26 01:52

missing build dep: inkscape

and package() fails:

cp: cannot stat './gtk-3.18/gtk.css': No such file or directory
cp: cannot stat './gtk-3.18/gtk-dark.css': No such file or directory
make[2]: *** [Makefile:1190: install-data-local] Error 1

brittyazel commented on 2016-04-10 21:15

can you please have this conflict with adapta-gtk-theme