Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: gstreamer0.10 0.10.36-11

Git Clone URL: https://aur-dev.archlinux.org/gstreamer0.10.git (read-only)
Package Base: gstreamer0.10
Description: GStreamer Multimedia Framework
Upstream URL: https://gstreamer.freedesktop.org/
Licenses: LGPL
Submitter: yurikoles
Maintainer: yurikoles
Last Packager: yurikoles
Votes: 5
Popularity: 4.300990
First Submitted: 2017-01-26 13:42
Last Updated: 2017-01-28 15:12

Latest Comments

1 2 3 Next › Last »

ArchangeGabriel commented on 2017-02-04 13:24

@kv1dr: No they should not, they’re part of the base-devel[0][1] group that you’re expected to install prior to making use of the AUR.

[0] https://www.archlinux.org/groups/x86_64/base-devel/
[1] https://www.archlinux.org/groups/i686/base-devel/

kv1dr commented on 2017-02-04 08:56

'bison' and 'flex' should be added to dependency list.

midraed commented on 2017-02-02 12:28

@tnto +1

tnto commented on 2017-02-02 00:31

I've the same problem since a week ago.
From yaourt (and the same with pacaur)

Cloning into '/tmp/yaourt-tmp-tnto/aur-gstreamer0.10/src/gstreamer/common'...
fatal: unable to connect to anongit.freedesktop.org:
anongit.freedesktop.org[0: 131.252.210.161]: errno=Connection timed out
anongit.freedesktop.org[1: 2610:10:20:722:a800:ff:fe24:61cf]: errno=Network is unreachable
fatal: clone of 'git://anongit.freedesktop.org/gstreamer/common' into submodule path '/tmp/yaourt-tmp-tnto/aur-gstreamer0.10/src/gstreamer/common' failed
Failed to clone 'common' a second time, aborting
There is something wrong with your source tree.
You are missing common/gst-autogen.sh

I think the problem is a wrong path to git repo (also because on freedesktop site https://gstreamer.freedesktop.org/documentation/frequently-asked-questions/git.html the url is quite different) but I don't find where change it

wzrdtales commented on 2017-02-01 22:25

Broken for me as well. Same failure as @elpres

fatal: repository 'https://anongit.freedesktop.org/gstreamer/common/' not found
fatal: repository 'https://anongit.freedesktop.org/gstreamer-sdk/libav/' not found
fatal: repository 'https://anongit.freedesktop.org/gstreamer/common/' not found


For some reason there are non existing references though.

ArchangeGabriel commented on 2017-01-31 21:34

Plus this is only yaourt (or a similar AUR helper) final output, what is interesting is before.

yurikoles commented on 2017-01-31 19:43

please add LC_ALL=C in front of you command to see English log

a-bostaurus commented on 2017-01-31 16:56

In Manjaro Linux the update does not work. It is said: "==> FEHLER: Ein Fehler geschah in build().
Breche ab...
==> FEHLER:Makepkg konnte gstreamer0.10 nicht erstellen.
==> Erstellen von gstreamer0.10 neu starten?[j/N]
==> ---------------------------------------------
==> n"
That means an error occured in build ... Stop ... FAILURE: Makepkg could not build gstreamer0.10. ... Building of gstreamer0.10 start again ... n (=no)

elpres commented on 2017-01-31 14:49

Can't upgrade to 0.10.36-11, get this error message with "yaourt -Syua":

==> Starting build()...
+ Setting up common submodule
Submodule 'common' (git://anongit.freedesktop.org/gstreamer/common) registered for path 'common'
Cloning into '/tmp/yaourt-tmp-user/aur-gstreamer0.10/src/gstreamer/common'...
fatal: repository 'https://anongit.freedesktop.org/gstreamer/common/' not found
fatal: clone of 'git://anongit.freedesktop.org/gstreamer/common' into submodule path '/tmp/yaourt-tmp-user/aur-gstreamer0.10/src/gstreamer/common' failed
Failed to clone 'common'. Retry scheduled
Cloning into '/tmp/yaourt-tmp-user/aur-gstreamer0.10/src/gstreamer/common'...
fatal: repository 'https://anongit.freedesktop.org/gstreamer/common/' not found
fatal: clone of 'git://anongit.freedesktop.org/gstreamer/common' into submodule path '/tmp/yaourt-tmp-user/aur-gstreamer0.10/src/gstreamer/common' failed
Failed to clone 'common' a second time, aborting
There is something wrong with your source tree.
You are missing common/gst-autogen.sh

Trying to manually clone the specified URL fails with the same error message (repository not found). I am behind a corporate proxy, but git is set up to work with that.

yurikoles commented on 2017-01-28 19:16

@dixi_minga you welcome