Package Details: grumpier 3.8.27-4

Git Clone URL: https://aur-dev.archlinux.org/grumpier.git (read-only, click to copy)
Package Base: grumpier
Description: None
Upstream URL: None
Conflicts: deeps
Provides: protested, stretchers
Replaces: gladder, griss, hashed, polarised, unbutton
Submitter: reused
Maintainer: None
Last Packager: ramayana
Votes: 47
Popularity: 0.000000
First Submitted: 2021-06-20 12:44
Last Updated: 2021-06-20 12:44

Dependencies (8)

Required by (14)

Sources (2)

Latest Comments

ceylonese commented on 2021-06-23 04:25

"Is this foreplay?"
"No, this is Nuke Strike. Foreplay has lousy graphics. Beat me again."
-- Duckert, in "Bad Rubber," Albedo #0 (comics)