Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - grail

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: grail 3.1.1-1

Git Clone URL: https://aur-dev.archlinux.org/grail.git (read-only)
Package Base: grail
Description: Gesture Recognition And Instantiation Library
Upstream URL: https://launchpad.net/grail
Licenses: GPL
Conflicts: utouch-grail
Replaces: utouch-grail
Submitter: niQo
Maintainer: niQo
Last Packager: niQo
Votes: 52
Popularity: 0.406646
First Submitted: 2012-08-15 12:38
Last Updated: 2016-05-09 19:03

Latest Comments

boteium commented on 2016-05-09 16:21

GCC 6 breaks it.

adding -Wno-misleading-indentation to Makefile makes it builds again.

evilguc commented on 2015-07-12 19:11

Looks like pkg-config should be also in dependency list since it won't build without it.

Someguy commented on 2014-10-27 22:02

Can't get this package installed. Always saying "error: target not found: frame=>2.5.0" although I have installed the frame package from AUR.

niQo commented on 2012-08-15 12:39

Initial release, this package replaces obsolete utouch-grail package.

niQo commented on 2012-08-15 12:39

Initial release, this package replace obsolete utouch-grail package.