Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - gputest

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: gputest 0.7.0-1

Git Clone URL: https://aur-dev.archlinux.org/gputest.git (read-only)
Package Base: gputest
Description: cross-platform GPU stress test and OpenGL benchmark. Contains FurMark, TessMark
Upstream URL: http://www.geeks3d.com/gputest/
Licenses: custom:freeware
Submitter: swiftgeek
Maintainer: swiftgeek
Last Packager: swiftgeek
Votes: 35
Popularity: 1.472532
First Submitted: 2013-07-28 02:22
Last Updated: 2015-06-09 23:20

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

zpAUHlWLSNdNqVSU commented on 2014-05-18 09:25

Missing `unzip` dependency.

swiftgeek commented on 2013-11-16 17:25

Then try debugging it (ls -la, pwd)
I swear there is *.sh in this zip :P

LordAro commented on 2013-11-16 16:00

well, ok

but i'm still getting the build error:
"sed: can't read *.sh: No such file or directory"

swiftgeek commented on 2013-11-16 15:13

@LordAro
python/tk is optional and also completely not working at this moment
There is no python2-tk package (again it's py2!)
in py3 Tkinter was renamed to tkinter
————
Make sure that You have base-devel, because i clearly fixed shebang with sed in PKGBUILD

swiftgeek commented on 2013-11-16 15:08

python/tk is optional and also completely not working at this moment
There is no python2-tk package (again it's py2!)


Traceback (most recent call last):
File "/usr/bin/gputest_gui.py", line 12, in <module>
import tkinter as tk
ImportError: No module named tkinter

swiftgeek commented on 2013-11-16 15:06

python/tk is optional and also completely not working at this moment
There is no python2-tk package (again it's py2!)

LordAro commented on 2013-11-16 15:03

ignore previous message, i'm an idiot. tk is needed, but the version used in gputest_gui.py is for tk < 3.0
need to change the import line to "tkinter" (note lower case) for it to work

LordAro commented on 2013-11-16 15:01

make that python-tk, in fact

swiftgeek commented on 2013-11-16 15:01

no idea why, works here completely fine -.-

LordAro commented on 2013-11-16 15:00

Also, it's missing dependencies, such as (python) and tk