Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - gpg-tools-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: gpg-tools-git 1-1

Git Clone URL: https://aur-dev.archlinux.org/gpg-tools-git.git (read-only)
Package Base: gpg-tools-git
Description: Wrapper for gpg-agent integration
Upstream URL: http://github.com/vodik/gpg-tools
Licenses: GPL
Conflicts: gpg-tools
Provides: gpg-tools
Submitter: vodik
Maintainer: vodik
Last Packager: vodik
Votes: 0
Popularity: 0.000000
First Submitted: 2015-11-08 19:58
Last Updated: 2015-11-08 19:58

Required by (0)

Sources (1)

Latest Comments

staaas commented on 2016-03-12 10:35

pkgver() {
cd "gpg-tools"
git describe | sed 's/^v//;s/-/./g'
}

`git describe` doesn't work here beacuse there are no tags in the repo.

habarnam commented on 2016-02-11 18:27

There are some mismatches between pkgver() and .SRCINFO

==> Starting pkgver()...
fatal: No names found, cannot describe anything.
==> ERROR: pkgver is not allowed to be empty.
==> ERROR: pkgver() generated an invalid version:
:: Installing gpg-tools-git package(s)...
:: gpg-tools-git package(s) failed to install. Check .SRCINFO for mismatching data with PKGBUILD.
:: failed to build gpg-tools-git package(s)