Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - google-musicmanager

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: google-musicmanager 1.0.243.1116_r0-1

Git Clone URL: https://aur-dev.archlinux.org/google-musicmanager.git (read-only)
Package Base: google-musicmanager
Description: A simple application for adding the music files on your computer to your Google Music library
Upstream URL: http://music.google.com
Licenses: custom:musicmanager
Submitter: jumpcannon
Maintainer: vlad
Last Packager: vlad
Votes: 371
Popularity: 1.866004
First Submitted: 2011-07-22 04:41
Last Updated: 2016-06-25 21:42

Pinned Comments

kyndair commented on 2016-06-28 18:14

the options menu not appearing is a known bug, the workaround is to quit musicmanager and delete the ~/.config/google-musicmanager folder then rerun musicmanager and select an empty folder for uploading, it might complain that it can't upload anything but that can be ignored. You should know be able to open the options widow and select the correct upload and download folders.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

supernatendo commented on 2013-07-24 17:28

I have bitcoin-qt running just fine.

jumpcannon commented on 2013-07-23 05:44

@supernatendo Strange. Does that happen with other QT apps?

supernatendo commented on 2013-07-22 02:37

For some reason I get a empty window when I run google-musicmanager. I am running spectrwm with xorg and proprietary nvidia drivers.

tom5760 commented on 2013-07-03 19:05

It seems the package from Google has been updated to 1.0.71.8015_r0. Bumping the pkgver seems to be enough to fix it.

jumpcannon commented on 2013-05-19 20:06

@mattalexx I'll continue updating the package to whatever Google puts out. As of right now, the new Google Play Music thing only changes the website and the Android app, the musicmanager is the same as the old one.

mattalexx commented on 2013-05-19 01:07

Is this going to be updated to the recently updated manager?

gridcol commented on 2013-05-03 06:01

Good news here.
After the package update (or whatever happend.. there was a new PKGBUILD in the AUR) google-musicmanager runs smoothly. No error message after a few seconds, I could upload all my songs at once.

jumpcannon commented on 2013-05-02 22:48

The package needs qt4 but qtwebkit pulls that in so it doesn't need to be listed explicitly at all. Long story short, I accidentally used an old template for the PKGBUILD which is what caused qt to get listed again, but the condition that lead to that happening has been fixed. Sorry for any inconvenience!

jumpcannon commented on 2013-05-02 22:47

Yeah, the package needs qt4 but qtwebkit pulls that in so it doesn't need to be listed explicitly at all. Long story short, I accidentally used an old template for the PKGBUILD which is what caused the error, but the condition that lead to that happening has been fixed. Sorry for any inconvenience!

jumpcannon commented on 2013-05-02 22:46

Yeah, the qt dependency shouldn't be there at all (qtwebkit pulls in qt4).