Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - go-tool-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: go-tool-git 1-1

Git Clone URL: https://aur-dev.archlinux.org/go-tool-git.git (read-only)
Package Base: go-tool-git
Description: Small shell command for changing directories quickly
Upstream URL: https://github.com/trentm/go-tool/
Licenses: MIT
Provides: go-tool
Submitter: MreDD
Maintainer: MreDD
Last Packager: MreDD
Votes: 1
Popularity: 0.000000
First Submitted: 2016-09-16 22:54
Last Updated: 2016-09-16 22:54

Required by (0)

Sources (1)

Latest Comments

MreDD commented on 2016-09-16 22:56

package renamed to stay in the aur rules
https://aur.archlinux.org/packages/go-tool-git

MreDD commented on 2016-09-16 22:42

Thanks @davidmcinnis
I've updated the pkgbuild to reflect the git repo.
though it isn't reflecting in the info displayed.
I'll have to create a new package go-tool-git and have them merged.

davidmcinnis commented on 2016-09-16 19:14

Project moved to GitHub: https://github.com/trentm/go-tool

MreDD commented on 2011-01-02 22:12

pkgbuild edit.
added .install file by request

MreDD commented on 2011-01-01 22:39

took time to edit the pkgbuild to use python2.
also pulls from svn now.
prompts user to setup shell intergration for go.py

Anonymous comment on 2010-12-06 19:25

I am a robot. This is not an official message. AUR guidelines suggest to not include binaries. Examples:
go-tool/go-1.2.1.zip
Feel free to disregard this as you would any other comment. This robot will not post here again.

MreDD commented on 2010-10-31 23:31

its packed with modified files to point python to python2. Until it updates to python3

MreDD commented on 2010-10-31 11:20

:/ this broken now ooops

MreDD commented on 2010-10-31 06:19

Update:
python2 support