Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - gnucash-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: gnucash-git 2.6.5-2

Git Clone URL: https://aur-dev.archlinux.org/gnucash-git.git (read-only)
Package Base: gnucash-git
Description: A personal and small-business financial-accounting application - GIT version
Upstream URL: http://www.gnucash.org
Licenses: GPL
Conflicts: gnucash, gnucash-devel, gnucash-latest
Provides: gnucash
Submitter: not_anonymous
Maintainer: not_anonymous
Last Packager: not_anonymous
Votes: 2
Popularity: 0.000000
First Submitted: 2015-02-13 14:09
Last Updated: 2015-07-06 00:07

Dependencies (18)

Required by (0)

Sources (5)

Latest Comments

1 2 Next › Last »

not_anonymous commented on 2015-03-30 15:33

Many thanks for the info on the "swig", as it did NOT show up in the makepackagelogs for the prepare function (autogen.sh) ! (It *DID* show up in the makepkglogs for the build().) ..... AND I did remove the auto* from the makedepend. (It is packages in the "base" and "base-devel" groups that are assumed to be loaded prior to building packages. i.e. autoconf and automake are part of base-devel, so they were redundantly listed. One cannot assume all of core is loaded !)

monstermunchkin commented on 2015-03-30 08:36

Both "autoconf" and "automake" can be removed from makedepends as they are in the core repo. Also, "swig" needs to be added to the makedepends.

not_anonymous commented on 2015-02-14 19:41

IGNORE any comment prior to 2015, as they were "merged" from another PKGBUILD and truly do NOT have *anything* to do with this PKGBUILD.

neng commented on 2013-10-08 17:07

I need to make changes to PKGBUILD:

1. add 'libgnomecanvas' to depends
2. change 'goffice>=0.5.1' to 'goffice0.8' in depends

to compile successfully. Please update PKGBUILD accordingly.

And why 'subversion' is still needed as makedepends?

Thanks.

archdria commented on 2013-04-10 13:15

Development version 2.5.0 has been released:
http://www.gnucash.org/#n-130407-2.5.0.news

Anonymous comment on 2012-07-26 13:57

GnuCash needs guile-1 (libguile.so.17). After installation of guile-devel (2.0.6), I cannot run gnucash any more. :-(

ngoonee commented on 2011-09-19 06:59

Just started getting an error with libp11-kit-so.0, have already submitted a bug report here - https://bugs.archlinux.org/task/26066

Those who experience the problem, please follow that bug. I have 'resolved' it currently by installing p11-kit from [extra], if gnucash in [extra] is updated to add that dependency I will update this as well.

ngoonee commented on 2011-02-07 02:26

I get the same, it looks to be linked to libdbi-drivers. If you're not using the sql backend then it shouldn't pose a problem.

Maxr commented on 2011-02-06 16:41

Got a problem here when starting gnucash in console:

libsqlite.so.0: cannot open shared object file: No such file or directory
libdbi: Failed to load driver: /usr/lib/dbd/libdbdsqlite.so

After linking /usr/lib/libsqlite.so.0 to /usr/lib/libsqlite3.so.0.8.6 I get this:

/usr/lib/dbd/libdbdsqlite.so: undefined symbol: sqlite_encoding
libdbi: Failed to load driver: /usr/lib/dbd/libdbdsqlite.so

Can't find a solution. I don't see anything not working in gnucash, though.

ngoonee commented on 2011-01-13 13:59

@jmdennis - you're welcome.