Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - gnome-ssh-askpass2

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: gnome-ssh-askpass2 7.2p2-1

Git Clone URL: https://aur-dev.archlinux.org/gnome-ssh-askpass2.git (read-only)
Package Base: gnome-ssh-askpass2
Description: A GNOME and Gtk2 passphrase requesters for ssh-add.
Upstream URL: http://www.openssh.org/portable.html
Licenses: custom
Conflicts: gnome-ssh-askpass, ssh-askpass-fullscreen, x11-ssh-askpass
Provides: x11-ssh-askpass
Submitter: cdemoulins
Maintainer: cdemoulins
Last Packager: cdemoulins
Votes: 44
Popularity: 0.319149
First Submitted: 2008-03-18 03:50
Last Updated: 2016-05-16 08:49

Required by (19)

Sources (2)

Latest Comments

hobarrera commented on 2012-06-02 20:42

You should add "provides=('x11-ssh-askpass')".

unknown commented on 2012-01-13 11:02

Please add conflict with gnome-ssh-askpass, which is the gtk3 version.

cdemoulins commented on 2010-06-02 08:52

Updated.

unknown commented on 2010-06-01 09:39

More recent package available at:
http://unkie.org/tmp/gnome-ssh-askpass2-5.5p1-1.src.tar.gz