Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - gmpc-libnotify

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: gmpc-libnotify 11.8.16-1

Git Clone URL: https://aur-dev.archlinux.org/gmpc-libnotify.git (read-only)
Package Base: gmpc-libnotify
Description: Shows song change notification using your systems notification daemon.
Upstream URL: http://gmpc.wikia.com/wiki/GMPC_PLUGIN_LIBNOTIFY
Licenses: GPL
Submitter: None
Maintainer: bjo
Last Packager: bjo
Votes: 17
Popularity: 0.208874
First Submitted: 2007-12-13 14:52
Last Updated: 2015-06-08 19:06

Latest Comments

cphyc commented on 2016-12-14 08:35

When I install it, I get the error message the license should be an array.
This is easily fixed by changing
license="GPL"
to
license=("GPL")
in the PKGBUILD file.

tiberiousr commented on 2016-10-18 10:46

PKGBUILD currently fails because the license value is not assigned as an array:

Change license="GPL" to license=("GPL") fixes it.

rnestler commented on 2011-08-22 23:06

I get this error when building

checking for intltool >= 0.21... ./configure: line 3889: intltool-update: command not found
found

adding intltool to makedepends solved it

C5OK5Y commented on 2010-10-29 11:48

Please update your package or orphan it.

rnestler commented on 2010-05-10 19:00

this PKGBUILD worked for me for gmpc 0.19.1-1 and gmpc-libnotify 0.19.0-1
http://aur.pastebin.com/6PUeMbMR