Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - glide-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: glide-git 0.10.2.r47.ge73500c-1

Git Clone URL: https://aur-dev.archlinux.org/glide-git.git (read-only)
Package Base: glide-git
Description: Simplified Go project management, dependency management, and vendoring.
Upstream URL: https://github.com/Masterminds/glide
Keywords: golang
Conflicts: glide
Provides: glide
Submitter: wicast
Maintainer: wicast
Last Packager: wicast
Votes: 0
Popularity: 0.000000
First Submitted: 2015-08-22 18:29
Last Updated: 2016-06-10 08:37

Required by (18)

Sources (1)

Latest Comments

runical commented on 2016-05-28 12:39

wicast: Could you please update this PKGBUILD so it builds again? The PKGBUILD provided by fabianz seems to build just fine, so it shoudln't be too much of a bother.

Also, the package no longer provides glide-0.6.1, but 0.10.1. It's better to just let it provide 'glide' without a version number.

fabianz commented on 2016-05-07 14:43

Build works for me with changed build function (due to upstream Makefile changes) and changed url variable type: https://github.com/fabian-z/glide-git-PKGBUILD
@wicast: Feel free to pull my commits into this package repository if you want.

KingCrunch commented on 2016-02-12 19:47

The package doesn't build anymore, because "url should not be an array". See https://aur.archlinux.org/packages/bbswitch-ck/#comment-531043 It seems to be the same issue

iterion commented on 2015-12-30 21:44

After 0.6.1 LICENSE.txt was renamed to just LICENSE which causes the build to fail. Please update to reflect this change.

wicast commented on 2015-09-24 18:00

Normally,a git package will not upgrade except building failed or the PKGBUILD file it self was updated.So please do not flag out-of-date when there is only upstream updates.