Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - glide-bin

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: glide-bin 0.10.2-1

Git Clone URL: https://aur-dev.archlinux.org/glide-bin.git (read-only)
Package Base: glide-bin
Description: Simplified Go project management, dependency management, and vendoring.
Upstream URL: https://github.com/Masterminds/glide
Keywords: golang
Conflicts: glide
Provides: glide=0.8.3
Submitter: wicast
Maintainer: wicast
Last Packager: wicast
Votes: 4
Popularity: 0.006637
First Submitted: 2015-08-23 05:10
Last Updated: 2016-04-19 02:41

Dependencies (0)

Required by (18)

Sources (2)

Latest Comments

emersion commented on 2016-06-12 14:58

@fanningert Shouldn't the "provides" option solve this issue?

fanningert commented on 2016-05-26 18:17

@wicast Great package, but can you rename the package to glide. So it is easier to use with AUR-Helpers like "Packer", when for example I use a dependence to glide in my package. (Example https://aur.archlinux.org/packages/gogs-git-dev/)

KingCrunch commented on 2016-02-12 19:47

The package doesn't build anymore, because "url should not be an array". See https://aur.archlinux.org/packages/bbswitch-ck/#comment-531043 It seems to be the same issue

wicast commented on 2015-11-03 05:16

@bubuntux fixed,Thx.

bubuntux commented on 2015-11-03 03:57

You need to change this line
install -Dm644 LICENSE.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
to
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"