Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - glcli

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: glcli 0.5-15

Git Clone URL: https://aur-dev.archlinux.org/glcli.git (read-only)
Package Base: glcli
Description: a GitLab CLI for project management
Upstream URL: None
Licenses: GPL
Submitter: Celforyon
Maintainer: Celforyon
Last Packager: Celforyon
Votes: 0
Popularity: 0.000000
First Submitted: 2016-11-16 14:06
Last Updated: 2016-11-24 21:18

Required by (0)

Sources (0)

Latest Comments

JP-Ellis commented on 2017-01-27 05:56

You should update this PKGBUILD so that you:
- don't download the source files, but instead specify them in the `source` variable; and,
- don't call `sudo` but instead install into `${pkgdir}/usr`.

Have a look at other PKGBUILDs that install DEBs (for example, https://aur.archlinux.org/cgit/aur.git/tree/PKGBUILD?h=google-chrome)

It would be also good if you could specify the upstream URL.