Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - gitea-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: gitea-git r4805.8bc43195-1

Git Clone URL: https://aur-dev.archlinux.org/gitea-git.git (read-only)
Package Base: gitea-git
Description: A painless self-hosted Git service.
Upstream URL: https://gitea.io/
Licenses: MIT
Conflicts: gitea
Provides: gitea
Submitter: francoism90
Maintainer: francoism90
Last Packager: francoism90
Votes: 2
Popularity: 0.796212
First Submitted: 2016-11-15 09:57
Last Updated: 2017-01-24 18:34

Dependencies (10)

Required by (0)

Sources (5)

Latest Comments

S13ntist commented on 2017-01-02 21:47

@francoism90 thanks, it builds now

francoism90 commented on 2017-01-02 18:14

@S13ntist: could you please try again? Updated the pkgver() hook.

S13ntist commented on 2017-01-02 13:48

package versions differ between PKGBUILD (4718.727675dd) and .SRCINFO (4706.6e5fffbd) and thus fails to install

francoism90 commented on 2016-12-31 10:04

Hi all,

I have updated the package to use make (as recommended upstream), instead of using go commands. This should fix the issue when using an aur-helper like pacaur.

For some reason it may take a few tries to install successful, hope this will be fixed/improved upstream soon. :)

soloturn commented on 2016-12-30 04:49

francoism90, which aur-helper do you use? yay?

belette commented on 2016-12-29 19:03

thanks for the package!
There is an issue, I opened a ticket to github and you got the answer on how to solve it
https://github.com/go-gitea/gitea/issues/535

lilmike commented on 2016-12-19 17:33

Unfortunately it still seems not to. Still "check .SRCINFO for mismatch with PKGBUILD.'
-Michael.

lilmike commented on 2016-12-10 09:43

This does not build properly using pacaur, it complains about a .srcinfo mismatch. Possibly due to the way you are making the PKGVER. More here: https://github.com/rmarquis/pacaur/issues/600