Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - gimp-plugin-saveforweb

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: gimp-plugin-saveforweb 0.29.3-2

Git Clone URL: https://aur-dev.archlinux.org/gimp-plugin-saveforweb.git (read-only)
Package Base: gimp-plugin-saveforweb
Description: Plugin to save optimized images for display on web pages
Upstream URL: http://registry.gimp.org/node/33
Licenses: GPL
Submitter: noalwin
Maintainer: ValHue
Last Packager: ValHue
Votes: 121
Popularity: 1.442441
First Submitted: 2007-10-27 10:06
Last Updated: 2015-06-09 11:09

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

Joker-jar commented on 2011-10-28 09:06

Ah, yes. Ok :)

noalwin commented on 2011-10-22 19:23

pkg-devel is part of the base-devel group, which you are supposed to have installed when you compile from AUR without requiring pkgbuilds to having it as dependency. See https://wiki.archlinux.org/index.php/AUR#Prerequisites

Joker-jar commented on 2011-10-22 14:39

Please add pkg-config into makedepends

noalwin commented on 2011-06-07 17:50

It builds fine for me, and I haven't got an update for perl-xml-parser since January (although a week ago there was one in testing, maybe you are using that one).

What I have noticed is that, since intltool is a makedepend, the perl-xml-parser one is redundant.

jim1960 commented on 2011-06-06 21:03

I recompile perl-xml-parser and install then it work fine.
And notice that the file size of /usr/lib/perl5/vendor_perl/auto/XML/Parser/Expat/Expat.so is different.
Maybe perl-xml-parser need to be update.

jim1960 commented on 2011-06-06 20:57

Still have problem with perl-xml-parser
pacman -Qs | grep perl-xml
perl-xml-parser 2.40-3
compile error message:
checking for perl >= 5.8.1... 5.12.3
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

jim1960 commented on 2011-06-06 20:03

Still have problem with perl-xml-parser
pacman -Qs | grep perl-xml
perl-xml-parser 2.40-3
compile error message:
checking for perl >= 5.8.1... 5.12.3
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

noalwin commented on 2011-01-26 12:23

That dependency has been replaced by perl-xml-parser

zag commented on 2011-01-26 11:19

'perlxml' dependency seems to be either unresolvable and redundant at the moment, please consider removing it.

noalwin commented on 2010-07-25 14:32

Added gettext to makedepends