Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - gimp-gtk3-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: gimp-gtk3-git 2.9.2.r933.gfc73b32-1

Git Clone URL: https://aur-dev.archlinux.org/gimp-gtk3-git.git (read-only)
Package Base: gimp-gtk3-git
Description: GNU Image Manipulation Program
Upstream URL: http://www.gimp.org
Licenses: GPL, LGPL
Conflicts: gimp-2.99
Provides: gimp-2.99
Replaces: gimp-2.99
Submitter: ksj
Maintainer: ksj
Last Packager: ksj
Votes: 13
Popularity: 1.028556
First Submitted: 2013-07-29 07:33
Last Updated: 2016-04-15 12:39

Dependencies (30)

Required by (0)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

haawda commented on 2015-10-03 08:23

you can fetch the gtk3-port-branch with git://git.gnome.org/gimp#branch=gtk3-port. The sed stuff should go into a prepare function.

ksj commented on 2014-04-04 16:28

It's working now

Nordlicht commented on 2014-03-02 10:12

And again: this time with GEGL:seamless-clone. A workaround is to comment out the checks in app/sanity.c but this has the sideeffect that the tool (in this case Seamless Clone) isn't working. But the rest does.

ksj commented on 2013-11-20 06:54

I didn't found another way then notify developers of gimp. Use older version of code doesn't work.
There can be a way - always keep working packages before update: gegl-git, babl-git and gimp-gtk-git, but i didn't try it

Nordlicht commented on 2013-11-20 01:58

Many thanks. Are there any ways (for me as user) to get around those errors or prevent them? By the way: many thanks for your work, this is (nearly) one of the most important AUR-Packages for me.

ksj commented on 2013-11-19 18:30

Now it works, but this errors with gegl aren't on my side, but side of not updated gimp branch gtk3-port.

Nordlicht commented on 2013-11-13 22:23

Does not work atm. I always get the error:

"GEGL operation missing!

GIMP requires the GEGL operation "gegl:dot".
This operation cannot be found. Check your
GEGL install and ensure it has been compiled
with any dependencies required for GIMP."

ksj commented on 2013-11-07 21:18

Thanks Nordlicht,
Is updated now

Nordlicht commented on 2013-11-07 14:09

New dependency: libgexiv2

ksj commented on 2013-09-21 13:57

It works now