Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - gimp-gtk3-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: gimp-gtk3-git 2.9.2.r933.gfc73b32-1

Git Clone URL: https://aur-dev.archlinux.org/gimp-gtk3-git.git (read-only)
Package Base: gimp-gtk3-git
Description: GNU Image Manipulation Program
Upstream URL: http://www.gimp.org
Licenses: GPL, LGPL
Conflicts: gimp-2.99
Provides: gimp-2.99
Replaces: gimp-2.99
Submitter: ksj
Maintainer: ksj
Last Packager: ksj
Votes: 13
Popularity: 1.028556
First Submitted: 2013-07-29 07:33
Last Updated: 2016-04-15 12:39

Dependencies (30)

Required by (0)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Nordlicht commented on 2016-03-14 20:34

Also, you could replace "mypaint-git" with "libmypaint-git" to avoid installing an unwanted second tool and save some space.

haawda commented on 2016-03-14 10:41

thanks

ksj commented on 2016-03-14 08:46

ok, done.

haawda commented on 2016-03-14 06:24

you can fetch the gtk3-port-branch with git://git.gnome.org/gimp#branch=gtk3-port. The sed stuff should go into a prepare function.

haawda commented on 2016-01-27 19:25

I can confirm that mypaint is indeed needed.

ksj commented on 2016-01-27 13:43

When I tried to build this package, build fails, because mypaint library was missing. Mypaint in official repository is build with pygtk, which is depend on gtk2. Because this is gtk3 package, I choose git version, which is not depended on gtk2.

jP_wanN commented on 2016-01-27 13:13

Why does this depend on mypaint-git?

electricprism commented on 2015-11-06 00:33

It's working again! Thank You All :)

electricprism commented on 2015-11-02 11:41

At present it compiles and installs however upon launching the binary reports a error:

GIMP requires the GEGL operation "gegl:maze".
This operation cannot be found. Check your
GEGL install and ensure it has been compiled
with any dependencies required for GIMP.

jtojnar commented on 2015-10-04 17:08

I was told at #gimp (irc.gnome.org) that this branch isn’t currently being developed and some functionality may be broken. Development will continue after the release of GIMP 2.10.